20 mayo, 2006

Backup after cataclysm

Bueno, el titulo puede parecer erroneo pero es lo que ha pasado/pasara en mi caso.

Me explico, estaba yo tan contento con un MacOs X para Intel y me dispongo a instalarlo. Ademas ya tenia una particion donde tenia una ubuntu donde proble el Xgl y lo iba a instalar ahi asi que no habia ningun problema.

Despues de un rato hasta que salto la instalacion, que tarda en salir pero luego es muy rapida, llego al punto de eleccion del disco donde lo voy a instalar; por supuesto no me aparece ninguno porque todos tienen datos, asi que abro el gestor de discos para formatear la particion de ubuntu.

Bien, llego y miro los discos y sus particiones. Y veo que en un disco hay tres particiones (debian, swap, home) y en el otro dos (ubuntu, multimedia). Asi queme dispongo a formatear la mas pequeña del disco con dos particiones, la ubuntu pensaba. Cuando cual es mi sorpresa que en vez de formatear esa particion solamente me formatea el disco entero, me deja las dos particiones pero con el sistema de ficheros que le salio de ahi mismo.

Bueno, eso me jodio porque perdi las pelis y series que no habia grabado aun a DVD, tambien perdi la musica y los temporales del aMule. Eso me jodio un rato, en concreto lo que duro la instalacion (15min¿?). Eso se puede volver a conseguir en mas o menos poco tiempo. Cuando la instalacion termino, me pidio que diera al boton finalizar, bien; le doy al susodicho boton pero parece ser que se quedo pillado. Le deje 5 minutos de cortesia y le di al botonazo.

Saco el dvd, y me sale el grub que tenia con debian, huh?que cosa mas rara pense, pero es posible que el punto donde se quedo pillado fuera el de instalacion del gestor de arranque. Asi que procedi a cargar mi megasuper-debian-supertuneada-que-hace-todo-solo(Tm), como diria Sergio Gil. El caso es que me da un error de montaje, claro, he formateado dos particiones que montaba...

Arranca mi maravilloso KDM y procedo a hacer login....falla. Aqui puse cara de sobera en la pregunta del millon.

Me voy a la consola y hago login, y me da un error de que no tengo $HOME, ahi fue cuando mi otra ceja subio como la anterior y mi boca se puso como la de las actrices de ciertas peliculas........(las de the ring :-)

Bueno el caso es que TOOOOOOONTO de mi, como mi memoria es como la de Memento pues no recorde que hice un cambio en mis particiones para optimizar el acceso con lo que tenia un disco con (debian, swap, ubuntu) y otro con (home,multimedia). Con lo que adivinad lo que he perdido...en resumidas cuentas TODO; y eso no es lo peor, sino que encima no lo puedo recuperar.

En ese momento me puse como el famoso niño aleman. Hasta que cai en que tenia un Backup, ahi me vino la risa nerviosa, saco los 5 dvd's de la copia....redoble de tambores...fecha del Backup....HACE UN AÑO!!!. Aqui es donde si fuera aleman habria destrozado el teclado.

Asi que bueno, ahora estoy con el aMule, aunque no le guste a algun /(/(/**"$*%+!$|@#~{[|@#, a todo trapo y hablando con amigos para recuperar las fotos que pueda; las practicas gracias a GMail estan guardadas.

Y bueno...ahora toca a volver a tunear todo como lo tenia...que divertido..... BUAHHHHH!!!!

Ahora es cuando automatizare un Backup en red aunque me tenga que joder un dia a la semana para hacerlo.

CONCLUSION: Ya lo dijo Murphy, nadie hace backups hasta despues de haberlo perdido todo de 1 a n veces.

PD: Me ha llegado un mail en que me dicen que ya soy oficialmente miembro del Claustro y convocandome a la primera reunion :-)

2 comentarios:

Anónimo dijo...

Te vamos a banear del gul-root, por manazas :P

--
Juanra

ccopa dijo...

Pues macho como se suele decir en estos casos, ajo y agua.

Por cierto muchas gracias por avisar de que tengo que tener cuidado cuando me devuelvas el mac os y quiera instalarlo en mi casa jejej